Cansado del CO2 casero

Foro temático para la instalación de nuevos acuarios de agua dulce y su equipamiento. Sustrato, filtros, luz...
Avatar de Usuario
pasuco
Mensajes: 396
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Vitoria
CONTACT:

Cansado del CO2 casero

Notapor pasuco » Mar Abr 07, 2009 11:29 pm

Hola a todos!
Bueno tras muchas pruebas con el CO2 a base de levadura, me doy por vencido, no logro un flujo constante y una duración decente. No me dura ni dos semanas.
Soy un aficionado así que no quiero nada profesional, simplemente añadir algo de co2 para mis plantitas poco exigentes.
El caso es que sin co2 van bien, pero cuando instalaba el co2 durante el poco tiempo que conseguía un flujo continuo y de 1 burbuja cada 2 segundos, notaba una mejoría impresionante.
Tengo un acuario de 120l, no reales y 2 fluos de 30w. Quería preguntaros estos cacharritos si dan soluciones decentes:
http://www.zooplus.es/shop/tienda_peces ... ntes/54819
http://www.zooplus.es/shop/tienda_peces ... erle/54788

Aver si alguien los conoce.

Avatar de Usuario
LABRA
Mensajes: 618
Registrado: Jue Ene 01, 1970 2:00 am
CONTACT:

Notapor LABRA » Mié Abr 08, 2009 10:14 am

Buuuuuuuup.

Estos sistemas son la forma comercial de tu sistema de levadura.

Si de momento no puedes acceder a uno profesional, el co2 casero es la mejor solución.
Si es cierto que tienes que estar pendiente cada dos tres semanas pero no da mas de sí....... es parte del mantenimiento, como los cambios de agua o la limpieza de cristales.

Estoy seguro que tienes microfugas en alguna de las conexiones y no te esta dando la cantidad que deseas, pero si solucionas el problema el gas producido es mas que suficiente.

Si te quieres gastar la pasta en algo que no sea otro sistema de levadura, por que no te haces con un reactor de co2 y así aprovechas al 100% tu gas.

Saludosssssss
Imagen

Avatar de Usuario
pasuco
Mensajes: 396
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Vitoria
CONTACT:

Notapor pasuco » Mié Abr 08, 2009 2:16 pm

Pues es que he probado un monton de veces con diferentes cantidades de mezcla, diferentes botellas, diferentes uniones...y siempre el resultado es el mismo. Consigo como máximo 1 burbuja por cada 2 segundos y tengo que estar constantemente regulando con el contador de burbujas abriendo o cerrando porque no hay manera de conseguir un flujo constante ni durante un día entero.
No se si será fallo de las uniones o mal las mezclas pero es que he probado muchas veces y nunca consigo algo decente y ya estoy un poquito frustrado.
Por eso busco algo sencillo con el que almenos consiga un flujo constante y más burbujas por segundo.

Avatar de Usuario
javi23
Mensajes: 995
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Barcelona
CONTACT:

Notapor javi23 » Mié Abr 08, 2009 2:46 pm

procura mantenerlas con algo de calor, aumentarán el ritomo en cuanto a b/s se refiere.

un saludo.

Avatar de Usuario
LABRA
Mensajes: 618
Registrado: Jue Ene 01, 1970 2:00 am
CONTACT:

Notapor LABRA » Mié Abr 08, 2009 5:12 pm

Buuuuuuuuup.

No desesperes….. seguro que es un problema de fugas, el empalme del tapón con el tubo. Siempre que he tenido algún problema ese es el punto conflictivo.




No te obsesiones con el cuenta burbujas, no pasa nada si tienes un exceso puntual en algún momento… ni con tratar de regular el flujo. Si taponas la salida del gas acrecientas la fuga y baja la presión con lo que tienes que abrir otra vez.

Cuéntame como es tu instalación y le buscamos una solución… que merece la pena.
Imagen

Avatar de Usuario
juanito_20
Mensajes: 1272
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Granada
CONTACT:

Notapor juanito_20 » Jue Abr 09, 2009 2:12 am

Para localizar posibles fugas, mete todo el sistema en un cubo con agua y apreta la botella, asi veras por donde pierde
El que es capaz de sonreír cuando todo le esta saliendo mal, es porque ya tiene pensado a quien echarle la culpa.

Rinconcito_de_Juanito

Avatar de Usuario
pasuco
Mensajes: 396
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Vitoria
CONTACT:

Notapor pasuco » Jue Abr 09, 2009 3:57 pm

Bueno ya como último intento, ayer hice otra botella con la levadura que me funcionaba y ahora ni fermenta ya. Ni una burbuja a no ser que apretes...que desesperación...
Para probar las fugas he cogido y le e dao en las uniones con agua enjabonada para ver si hace burbujas, pero nada, las uniones están perfectas, así que ya no se que hacer.

Avatar de Usuario
juanito_20
Mensajes: 1272
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Granada
CONTACT:

Notapor juanito_20 » Jue Abr 09, 2009 4:18 pm

La temperatura influye en la fermentacion. Intenta que las botellas tengan una temperatura superior a 21 grados
El que es capaz de sonreír cuando todo le esta saliendo mal, es porque ya tiene pensado a quien echarle la culpa.



Rinconcito_de_Juanito

Avatar de Usuario
pasuco
Mensajes: 396
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Vitoria
CONTACT:

Notapor pasuco » Jue Abr 09, 2009 4:48 pm

juanito_20 escribió:La temperatura influye en la fermentacion. Intenta que las botellas tengan una temperatura superior a 21 grados



Al hacer la mezcla o al estar en reposo y funcionando?he probado a ponerlo encima de la tapa del acuario para que esté más caliente y nada.

Avatar de Usuario
vaporitto
Mensajes: 1015
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Madrid (España)
CONTACT:

Notapor vaporitto » Jue Abr 09, 2009 6:11 pm

pasuco escribió:
juanito_20 escribió:La temperatura influye en la fermentacion. Intenta que las botellas tengan una temperatura superior a 21 grados

Al hacer la mezcla o al estar en reposo y funcionando?he probado a ponerlo encima de la tapa del acuario para que esté más caliente y nada.


Mientras funciona. La diferencia entre que la mezcla esté a 17 o 24 ºC es brutal. Otras cosas que puedes probar son poner más levadura y poner menos azucar. Más levadura hace que la producción sea más rápida (y el azucar se gaste antes); menos azucar: no puedo asegurarlo, pero un par de veces me ha dado la impresión de que si ponía más de 300-350g en litro y medio de agua (botella de dos litros) la mezcla moría bastante antes.

Si eres generoso con la levadura, mantienes la mezcla tibia y pones dos botellas, cambiandolas de forma alterna, una por semana, puedes conseguir una producción estable de 2-3 burbujas/s. :ditr:

¿Qué levadura usas? Con Vahine, hay un par de referencias en este foro de producciones que darían envidia a cualquier bombonero.

Avatar de Usuario
pasuco
Mensajes: 396
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Vitoria
CONTACT:

Notapor pasuco » Sab Abr 11, 2009 4:40 pm

Bueno ahora no se que diantres pasa que no hay manera de que fermente ninguna levadura. Esta mañana a primera hora he comprado la levadura de panadería de vahiné, pero nada, he hecho la mezcla a las 10 de la mañana y ni se ve que eso fermente. Antes me creaba como una especie de espuma amarronada y se le oía fermentar, como una pastilla efervescente, pero ahora nada de nada, con ninguna de las dos levaduras que he probado. No se que está pasando la verdad, porque el azucar dudo que sea vamos, que uso el de toda la vida.

Avatar de Usuario
vaporitto
Mensajes: 1015
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Madrid (España)
CONTACT:

Notapor vaporitto » Sab Abr 11, 2009 6:02 pm

La levadura, como cosa viva que es, tiene ideas propias... a lo mejor no le caes bien :twisted:

No, en serio. A mi también me ha hecho cosas raras al principio. Luego empieza a ir bien y no sabes qué diantres pudo pasar cuando no funcionaba...

¿Qué temperatura tienes en la habitación donde está la mezcla? Si tienes una manta eléctrica, puedes probar a darle calorcito...

Avatar de Usuario
pasuco
Mensajes: 396
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Vitoria
CONTACT:

Notapor pasuco » Sab Abr 11, 2009 6:43 pm

Pues en casa estoy a unos 21º.
He probado varias mezclas. La otra vez probé dos mezclas, una en dejada en el suelo y la otra encima de la tapa del acuario donde desprende bastante calor...Ahora la he dejado en el suelo. Las otras veces que hice el sistema la dejaba siempre en el suelo y funcionaba perfectamente. De funcionar de casualidad aver como lo hace porque siempre me lo hace muy muy irregular.

Avatar de Usuario
cactus-II
Mensajes: 610
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Madrid - España
CONTACT:

Notapor cactus-II » Sab Abr 11, 2009 11:46 pm

Hola, yo nunca he usado la levadura, pero no podria ser que tu agua traiga "algo" raro que haga fracasar el invento, no se es una idea.
No se si un exceso de cloro podria matar la levadura.
Puedes probar con agua mineral de botella o si vale, que no lo se, destilada y asi descartar que sea el agua.

Avatar de Usuario
vaporitto
Mensajes: 1015
Registrado: Jue Ene 01, 1970 2:00 am
Ubicación: Madrid (España)
CONTACT:

Notapor vaporitto » Sab Abr 11, 2009 11:53 pm

cactus-II escribió:Hola, yo nunca he usado la levadura, pero no podria ser que tu agua traiga "algo" raro que haga fracasar el invento, no se es una idea.
No se si un exceso de cloro podria matar la levadura.
Puedes probar con agua mineral de botella o si vale, que no lo se, destilada y asi descartar que sea el agua.

Es verdad, Cactus. Habíamos olvidado ese detalle. También puede coger agua del propio acuario, que ya es apta para mantener vida.

Por cierto, ¿qué tal va la reforma de tu acuario?


Volver a

¿Quién está conectado?

Usuarios navegando por este Foro: 1 y 0 invitados